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Introducing Ebuyer Office Suite 

Write, Spreadsheet, Database, Photo Album and Draw 

Thank you for choosing Ebuyer Office Suite. Your office suite consists of six powerful applications: 

• WRITE lets you create, format and print documents. 

• SPREADSHEET lets you create numeric models, make “what if” projections, produce cash flows, and draw charts. 

• PRESENTATION lets you create slide shows and presentations. 

• PHOTOALBUM can arrange photos into logical albums. 

• DRAW lets you create vector object based drawings. 

 

Plus LAUNCHER, this provides a tool for starting all the Ebuyer Office Suite applications and opening Ebuyer Office Suite 
files. 

 

How to use this booklet 
This booklet presents some of the basic concepts and features of the applications in your Ebuyer Office Suite and shows 
you how to use them. It is intended to give you clear guidelines to some of the fundamental ways in which Ebuyer Office 
Suite can help you get your work done. There is often more than one method for performing a particular action, but here 
only the simplest method is used. 

For more detailed information each application has built-in automated Help files that explain specific features in greater 
depth. 

Windows Basics for the Beginner 
Many basic features of Write will be familiar to anyone who has used other Windows applications. If you’re new to 
computing the following is an explanation of some of these fundamentals: 
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Clicking 

If your mouse button has more than one button, use the left button unless otherwise advised. To click on an item (such as 
a button or a window), move the mouse until the mouse pointer is resting on the item on-screen. Then push down and 
release the mouse button. 

To double-click on an item, position the mouse pointer and then click and release the mouse button rapidly, twice in 
succession. 

Selecting 

You will constantly be selecting text and other items, for instance, when you select text for formatting. Follow this 
procedure: 

1. Use the mouse to point to the start of the area you want to select. 

2. Holding down the mouse button, move the mouse pointer to the end point of the area you want to select. 

3. Release the mouse button. 

The area should now be selected (visible by inverse color on screen). 

Using menus 

Ebuyer Office Suite has a series of pull-down menus from which you can select commands. The titles of these menus 
(File, Edit, etc.) appear along the menu bar at the top of the window. 

To open a menu, click on the required menu title; to choose a command from the menu, move the mouse pointer to the 
command and click again. The menu will close and Ebuyer Office Suite will perform the chosen action (or sometimes 
open up a dialog box for you to select further commands). 

Note: Not all menu commands are available at all times. For instance, if no document is open, the Save command will 
not be available, and appears “grayed out” in the File menu. 

Shortcut menus 

Shortcut menus are special menus that are tailored to match the application you are currently working in. They are 
accessed by right-clicking (pressing the right mouse button) over a part of the working document; the shortcut menu will 
pop up displaying a list of relevant commands. Many of the shortcut commands are also available through the normal 
menu bar at the top. 

Shortcut keystrokes 

Ebuyer Office Suite includes a number of shortcut keystrokes. These can save you time by letting you execute 
commands without opening the menus. They appear in the pull down menus next to the name of the command. 

Installation 

Hardware and software requirements 

To run Ebuyer Office Suite, you need a minimum configuration of: 

• A Personal Computer with a processor running at 200MHz or better. 

• 64MB RAM recommended. 

• A hard disk with at least 60 MB of free space. 

• A Microsoft Windows compatible mouse (optional) 

• Ebuyer Office Suite works with the Microsoft Windows operating systems. This includes Windows 98/ME and 
Windows 2000/XP/2003 and later. 
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Installation – CD/DVD 

1. Put the Ebuyer Office Suite CD into the CD or DVD drive. 

2. The Ebuyer Office Suite installation program will start automatically (if not, select Start and then Run and enter 
D:SETUP where D: is your CD or DVD drive). 

 

Starting and ending an Ebuyer Office Suite session 

Starting an application 

To start any of the Ebuyer Office Suite applications, follow these steps: 

1. Click the Start button on the Windows Taskbar 

2. Select Programs 

3. Select Ebuyer Office Suite 

4. Select the application name 

The application will then open ready for use. Alternatively, select the Ebuyer Office Suite Launcher from the list of Ebuyer 
Office Suite applications under Programs, and then click on the application button: 

 

Write 

 

Spreadsheet 

 

Database 

 

Photoalbum 

 

Draw 

Switching between Ebuyer Office Suite applications 

If you already have one of the applications open, you can open or switch to any other application simply by clicking on its 
button on the launcher toolbar (If you can’t see this toolbar, select the Toolbars option from the View menu and then 
check the Launch option.). 

Exiting an application 

To exit an application, select the Exit command from the File menu. If you have made changes to any open document 
since you last saved, you will be asked if you want to save them first. 

Alternatively, click on the close box  in the top right-hand corner of the application window. 

Getting help 
Each of the Ebuyer Office Suite applications has a comprehensive Help facility. 
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Context sensitive help 

• In Dialog windows you can use the dialog "Help" button  on the dialog title bar.  

• You can also select the "What's This?" help button  and point and click on any toolbar button or any other part of 
the application window, to view specific help on that item.  

Also, note that tooltips are always available for toolbar buttons - just place the mouse pointer over a button and a brief 
description will pop up. 

General help — the on-line help system 

• Select the application help command e.g. Write Help from the Help menu to access the on-line help for that 
application. 

• Select the User’s Guide command from the Help menu to get the full on-line manual, which covers all the Ebuyer 
Office Suite applications plus basic file management tasks, such as how to organise documents and folders. 

Using the on-line help 

The Help Topics window provides you with three different ways of browsing the on-line help information. Note, if you 
cannot see the left navigator pane of the help window, click Show button: 

 

Click on one of the three tabs (from left to right): 

Contents - this is like the contents page of a book and is arranged in chapters, sub-chapters and, finally, help pages. 
Double-click on any chapter  to see what's in it, and double-click on a help page  to display the actual help. 

Index - allows you to search for key words. For example, enter "Mail Merge" (without the quotes) to locate all the help 
pages containing this key word. 

Search - searches for the supplied word in all the text within Help. When you first use this option, Windows will index the 
help system - this will take a short while. 

Navigating inside the help pages 

In the help pages, you can navigate through the rest of the help system as follows: 

• Click on the green underlined links to move to related help topics. 

• Use the Contents pane. 

• Use the Back button to jump to the last visited topic. 
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Ebuyer Office Suite Write is Ebuyer Office Suite’s word-processing application. With Write you can type a document, 
format it for features such as italics, font size and color, and then revise it till it matches what you’re after. Using Write, you 
can create and edit documents, letters, business reports, and other materials meant for print. 

Write Tutorials 
The following tutorials have been designed to equip you with the basics of how to use Write successfully. 

Note, there is often more than one method for performing a particular action, but in this booklet only the simplest method 
has been included. 

Tutorial 1 — Getting to know the Write Window 
The following section briefly covers the parts of the Write window that it is essential for you to understand. 

Start Write by selecting Start from the Taskbar and then selecting Programs then Ebuyer Office Suite and then Ebuyer 
Office Suite Write. You will be presented with a blank document. 

The toolbars 

Across the top of the window are the toolbars. The toolbars contain buttons and drop-down lists that enable you to format 
and manipulate the text quickly and easily. The two main toolbars in Write: 

The Standard toolbar contains basic file opening, closing, saving, printing, editing, searching and zoom functions: 

 
The format toolbar contains text styling options for fonts and paragraphs: 

 

The horizontal ruler 

Across the top of the window is the horizontal ruler. It shows the current margin settings and tab stops. 
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The vertical ruler 

 

Down the left side of the Write screen is the vertical 
ruler. This is used to change the size of the top and 
bottom margins. 

 

The status bar 

At the bottom of the Write window is the status bar , which indicates the position of the cursor within the document, as well 
as providing other useful information. 

 

Tutorial 2 — Entering text in a document 
Start Write as described in the above section on Starting and Ending a Write Session. Write will open with a blank 
unsaved document – let’s use this to explore the basic features. 

The workspace and the cursor 

The area in which you work on a Write document is called the workspace. You can think of this as a piece of paper that is 
ready to write on. If you click anywhere in the workspace a flashing vertical line will appear in the upper left area of the 
page: this is the cursor. Once you start typing, the letters appear to the left of the cursor location and the cursor moves to 
the right. 

You do not need to press the Enter key at the end of a line of typing: Write automatically wraps the text round onto the 
next line when there is no more room on the current line. If, however, you want to start a new line of text, press Enter to 
force the cursor to jump to the start of the next line. 

If you make a mistake you can use the ← (backspace) key to erase the offending letters one at a time. 

Moving around a document 

To move the cursor around a Write document, place the mouse pointer at the position required in the document and click. 
You can also move the cursor one character at a time using the arrow keys on your keyboard. 

To view parts of the document not visible on screen, use the scroll bars at the right and bottom of the window: position the 
pointer over the slider and then click and hold down the mouse button to drag the slider in the required direction. 
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Closing a document 

Look at the top right-hand corner of the screen, where there are two Close buttons . Clicking on the top one will close 
down Write; clicking on the one beneath that will close down the current document. Do the latter. A dialog window will 
open asking you if you wish to save the document. Since we’ve just been warming up so far, click on No. 

Tutorial 3 — Writing a letter 

Creating a new document 

This time we’re going to create a document from scratch. Click on the New button  on the toolbar to open a new 
document. The cursor should already be flashing at the top left of the document (if not, click once in the workspace). Type 
your letter, remembering to press the Enter key whenever you wish to force the cursor to start a new line (such as after 
the “Dear Sir” part). Don’t forget to include the address at the top and space to add your signature once the letter is 
printed. 

Saving a document 

Click on the Save button  and the “Save as” dialog window will be displayed. Enter a name in the File name box and 
then click Save. Your letter will be saved under this name in the currently selected folder (the “My Documents” folder is 
the default current folder). 

Note:  It is recommended that you save your work regularly (to minimize what you lose in the event of a power cut or 

system crash). Simply click on the Save button  at any time. 

Tutorial 4 — Editing Shortcuts 
As you write your letter you may find it useful to edit the text, using the following commands. 

Moving text 

Select the text you wish to move, then click on the Cut button  on the toolbar. The text is removed from the document 
and placed in the clipboard, which can be thought of as your computer’s scratchpad. 

To put the text back into another part of the document (or into another document), click where you want the removed text 

to go and then click on the Paste button  on the toolbar. The text will be inserted at the cursor. 

Note: The cut text stays in the clipboard until you put something else in there, so you can paste it into documents as 
many times as you like. 

You can also use Drag and Drop to move text: Select the text and then depress and hold down the left mouse button. A 
square will appear beneath the mouse pointer. Keeping the mouse depressed, you can drag the square to a new location 
in the document. When you release the mouse the selected text will move to the new location. 

Copying text 

Select the text you wish to copy and then click on the Copy button  on the toolbar. The text stays where it is but a 
copy is placed in the clipboard and can be pasted as above. 

Deleting text 

To remove text, first select it and then do one of the following: 

• press the Del key 

• press the ← (backspace) key 
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 else 

Replacing Text Automatically 

rase anywhere in a document. You can even change all occurrences of a particular 

 text, follow these steps: 

• simply overtype with something

You can use Write to find a word or ph
word or phrase in a single “search and replace” operation. For example, if you have written a report on a company called 
Jeans Limited, and realise later that it is called Genes Limited, you can quickly search for every occurrence of Jeans and 
replace it with Genes. 

Replacing text 

To find and replace

1. Click on the Replace button  on the toolbar to display the “Replace” dialog. 

 wish to replace the found text with.  

e Find Next button to skip that occurrence. 
Write then moves on to the next occurrence. 

Alte ry instance of the find text without exception, you should click on the 
button. 

 to find a certain word or phrase (without replacing it) you can click on the Find button 

2. In the Find What box, type the text you wish to find. 

3. In the Replace With box, type the text or phrase you

4. Click on the Replace button to find the next occurrence of the find text. 

5. Now click on the Replace button again to perform the replacement or th

rnatively, if you’re sure you wish to replace eve
Replace All 

Note: If you only wish . 

Rectifying mistakes 

If you change your mind after making any changes to your document, you should click on the Undo button . Note that 
you can undo as many actions as you like e.g. you can retrace your steps, undoing each of your actions in order. 

Similarly, if you change your mind again, you can reverse the undo by clicking the Redo button . 

Tutorial 5 — Tidying up your letter 

e letter, position the mouse pointer just to the left of the first line of the address, and then press and 
hold the mouse button. Now move the pointer to the right of the last line of the address and release the mouse button. 

 

Formatting text 

Scroll to the top of th

The address should now be highlighted in inverse colors (white on black) to show you it has been selected. Now click on

the Right Align button  and the address will move across to the right of your page. You’ve now performed your first 
piece of formatting. See Appendix A for a list of commonly used formatting functions. 

Checking the spelling 

Before printing any document it’s a good idea to use Write’s built-in spell checker. Click on the Spell button  to begin. 
When the spell-checker comes across a word it does not recognise, the “Spelling” dialog is displayed. 

nd, or 

Change button. 

The unrecognised word is shown in the Suggestion for box, and the reason for the query (e.g. word not fou word 
doubled) is given next to it. The closest replacement (if any can be found) is given in the Change To box. To accept this 
suggestion, click on the Change button. 

To see other suggestions, click on the Suggest button (which will be grayed out if there are no other suggestions). To 
choose one of these other suggestions, click on it and then on the 

There are several other buttons you can use: 
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rsonal dictionary - (for more details select Write help from the Help menu 

• he word is not misspelled but you do not wish to add it to the 

Using the thesaurus 

ur Write document, you can select, from a list of words, another one which has a similar 

hesaurus command from 

ad meaning is given beneath in the Meanings box; of 

as being closest in meaning to the 

u require into the Replace With Synonym box, click on the Replace button. 

• Add - adds the highlighted word to your pe
and type “user defined dictionary” into the index). 

Ignore - ignores the highlighted word. Use this if t
dictionary (for instance if it’s a person’s name or post code) 

For most of the words in yo
meaning but is perhaps more appropriate in the context. These words are called synonyms. 

To use the thesaurus, select the word whose synonym you wish to find, and then select the T
the Tools menu. The “Thesaurus” dialog window is displayed. 

In the Looked Up box is the word you originally selected. Its bro
course, a word might have several meanings, in which case they will all be listed here. (Note, if the word you have looked 
up is not in the thesaurus, the title of the Looked Up box is changed to Not Found). 

Contained in the Replace With Synonym box is the synonym that Write has chosen 
original word. Any further synonyms are listed beneath in the Synonyms box. Click on one of these synonyms to place it 
in the Replace With box. Double-click on a synonym to place it in the Looked Up box (you can then click on the Look 
Up button to display its synonyms). 

When you have put the synonym yo

Tutorial 6 — Printing your letter 

r letter onto paper by clicking on the Print button If you have a printer you can print a copy of you  on the toolbar. 

Print Preview 

 might like to see how your document is going to look on paper. To do this, click on the Preview button Before printing you

 on the toolbar. The display switches to print preview mode, in which the document is shown at a reduced size, to 
Print 

first, click on the Close button. 

Note: If your letter goes over mo

give you an overall view. If you are happy with the layout, press the button; if you wish to make some more changes 

re than a single page you may find that a paragraph is split between two pages. If you 

e clicked on the Print button 

don’t want the paragraph to be split, click on the start of the paragraph and select Page Break from the Insert menu. The 
paragraph is kept intact at the top of the second page. 

Printing 

Once you’v  the “Print” dialog window appears. Click on the OK button and the printing 
process will commence. There will be a pause while the information is sent to the printer, and then the physical printing 
will begin. For more information on printing select Write help from the Help menu and type “Printing” into the index. 

If you have any trouble printing, see your printer documentation, or Windows help, for more details. 

Tutorial 7 — Some More Advanced Features 

etter you created earlier, do the following: 

We’ll now look at some more advanced features in Write. 

Opening an existing document 

To open an existing document, say the l

1. Click the Open button  on the toolbar. The “Open” dialog window will appear with a list of all the documents in the 
current folder (the “My Documents” folder is usually the default current folder). 



Write Tutorials — Tutorial 8 — Using styles 

2. To open a document located in another folder, use the Up One Level  button and the Look in box to find the 
appropriate folder. 

Saving a document under a different name 

We’re going to make some changes to this document, but before we do that we’re going to save it under a different name 
ep the original copy of a document and use save as to create a 

’s own format – aww. You can select this or export it to another format. Select “AWW 

and place it in a new folder. It is often a good idea to ke
new document for you to edit.  

1. Select the Save As command from the File menu. 

2. At the top of the list is Write
Ebuyer Office Suite Write Document” 

3. Click the “My Documents” button to make sure My Documents is the current folder: 

 

4. We could save the document here but, since it’s a good idea to get into the habit of organising your documents, we’re 

going to create a new folder within the “My Documents” folder instead. Click on the Create New Folder  button 
and then type in the name for the new folder. Call it “Letters”, say, and then press the Enter key. 

5. 

Double-click on this 
new folder. 

Enter a new name in the File name box, call it “New Letter”, say, and then click Save. The new document is now 
saved in the new folder. 

Tutorial 8 — Using styles 
A style is a collection of attributes that you can apply to the different parts of your text, for example, font, font size and 
paragraph settings. 

Click anywhere in the document and then look at the style box  on the left of the Format toolbar - it 
should say “Normal”. Now select “Heading 1” from the style box, and after that “Heading 2”. As you can see there is a 
variety of styles for you to choose from, some with indents. Change the style back to “Normal”. 

To apply a style: 

rrow on the right of the Styles drop-down box 

The general idea is to implement different formats in your text: headings can all be formatted with a “Heading 1” style, 
sub-headings can be formatted with a “Heading 2” style, and the general text can be left as the default “Normal” style. 

1. Select the text 

. 2. Click on the a

3. Then select the style name from the style drop down list on the toolbar. 

aragraphs within a elected area. 

 the index. 

Note that the style is applied to a whole paragraph, or to all the p  s

For more details, select Write help from the Help menu and type “Styles” into

Tutorial 9 — Advanced formatting 
As an example of the kind of professional results you can achieve very easily with Write, we’ll take a look at some 

 you can select it and then look at the toolbars to see 

powerful additional features. 

Note: If you are unsure how any piece of text has been formatted,
which of the formatting buttons is activated. 
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Inserting a picture 

To insert an existing picture or image file into your document, do the following: 

1. Select the Picture option from the Insert menu. 

2. Select From File (the other options – New Ebuyer Office Suite Drawing and New Ebuyer Office Suite Painting – 
allow you to use the full facilities of the Ebuyer Office Suite Draw and Woolworths Photo Editor (NB – This is available 
separately in Ebuyer stores) applications to create a picture from scratch). 

3. A dialog will appear with a preview of all the pictures in the current folder. You can use the folders panel to navigate to 
any other folder on your computer. 

4. Once you’ve found the picture file you want, select it and then click on the OK button (or double-click directly on the 
picture file). 

5. Now use the Align buttons  to position the picture either to the left, in the middle or to the right of the 
page (you can do this at any time in the future but you must click on the picture first to select it). 

6. As an alternative to aligning the picture, click on it an select Frame from the Insert menu. The picture is now in a 
frame and can be moved anywhere within the page. You can choose to have the text flow around the picture using 
the Frame dialog on the Format menu.  

Placing borders around text 

We’ll now put some borders round selected text, using the Borders and Shading toolbar. (If you cannot see a particular 
toolbar, open the View menu and click on the Toolbars option - click in the box to the left of the required toolbar. Click on 
the Close button when you’ve finished). 

First select the text you wish to put a border around. Note that borders are applied at the paragraph level - you can put a 
border around one or more paragraphs but not around individual sentences within paragraphs. The tools for applying 
borders are listed below. 

 Set a top , bottom , left  or right  border or select 

the all borders  button or the no borders button   

 Set a border color 

 Set the border line style 

 

 

 

The screen shot on the left 
shows how the Shade 
Style, the Shading 
Forecolor and Shading 
Backcolor combine. 

 

As an alternative to using the Borders toolbar you can open the “Borders” dialog by selecting the Borders option from the 
Format menu. This provides you with extra control over the borders, including the Offset (the distance between the 
border and the text). 
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ectively to highlight text you want to stand out. To apply color to any selection of text, do the 
following: 

 colored. 

Setting colors for text 

Color can be used eff

1. Select the text you want

2. Click on the Font Color button  on the Format toolbar. 

Pa agraph indents and the horr izontal ruler 

his is not displayed, select the Ruler Bars option from 
the View menu and then select Horizontal). 

 To set the amount of extra indent from the left and right margins, 

The paragraph indent settings are set using the horizontal ruler (if t

To set the indent first click in the paragraph to select it.
click on one of the indent markers on the horizontal ruler (see diagram) and drag it to a new position. When you release it 
the paragraph will move to its new location. You can move both left indent markers together by pressing the shift key as 
you drag. 

 
Note that to save time you could set this up as a style. For more details, select Write help from the Help menu and type 
Styles, using into the index. 

Headers and footers 

 to create headers and footers, at the top and bottom of the document pages respectively, 
into which you can insert page numbers, dates and text. 

 page select the Footer option from the View menu. This places the cursor in the footer and 

We’ll now take a look at how

To create a footer for every
displays the headers and footers toolbar. You can now type in any text you wish. The buttons on the toolbar allow you to 
do the following: 

 Insert the page number 

 Insert the date  

 Insert the time  

 Insert the document title  

Use these buttons to move between headers, footers and the body text, and to set up the header and footer: 

 Move to the header (when in a footer) 

 Move to the footer (when in a header) 

 Move to the body text 

 Setup (use this to set different headers or footers for each page). 

Once they’ve been created, headers and footers can be treated in the same way as text in the body of the page - you can 
format and style them, add borders, and insert pictures or other objects. 
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Tutorial 10 — Using Tables 
Tables allow you to section off information in a Write document. Since each one is comprised of rows and columns in a 
grid pattern, tables are also useful in structuring and organizing data. Moreover, you can easily edit and format the tables 

 columns, join one table to another, and so on. 

e box, select 2 columns and 6 rows and then click on OK. 

d enter text and data. 

ove your mouse just to the left of the first row (it will display as an arrow) and click. The row will be selected and 
ghlighted in gray. 

d his success.  

 the short-cut menu, and then select Rows. The selected row will be deleted. 

 ers were just as good as the regulars, so it is decided that the two tables should 

orm one table. Note that Join Table always joins the selected table to the next 
tween the two tables is then placed after the new combined table. 

al second table: 

se and select Insert Columns from the menu. 

 columns at 1 and click on Insert to the right of current cell. 

you have created, add or delete rows and

In the following tutorial you will be shown how to create, edit, format and enter data into a table. 

The example will show a tabulation of the gifts awarded to the four best salesmen of the month. We will also create a 
similar table for the two best newcomers. 

Create the first table: 

1. Select Insert Table from the Table menu 

2. In the Insert Tabl

Once the table is inserted you can go ahead an

 

Since the first row contains titles, it is a good idea to format it in bold type and with underlining: 

M
hi

Right click and select Bold, Underline and Center from the Format tools bar. 

You can now create the second table, enter the data, and format the first row as above: 

Unfortunately it is discovered that one of the salesmen of the month exaggerate

Remove Terry Rivers as follows: 

1. Select the row on which he appears. 

2. Right click, select Delete from

It is then discovered that the best newcom
be combined. 

1. Click anywhere within the first table. 

2. Right-click and select Join Table from the menu. 

The second table will join with the first to f
one below it in the document. Any text be

In the combined table delete the title line from the origin

Select the appropriate row, right-click, select Delete and then Rows.  

Add an extra column to include the cost of the items: 

1. Click anywhere in the last column of the table, right-click your mou

2. In the “Insert Columns” dialog, set the Number of
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You can now add the prices of the items (and change the presents for the best newcomers to something more 
appropriate). You may also want to center the numbers in the last column. 

The final table will be like this: 

 

These are the basics of creating, editing and joining tables. See the Write Help notes (type Tables in the index line) to 
read up on how to split a table or a cell, and other Table operations.  

Tutorial 11 — Creating newsletters 
es that can help you to create “newsletters” and simulate other 

Columns 

newsletter is usually placed in vertical columns, like in a newspaper. To create columns, follow these steps: 

In this section we’ll look at some interesting techniqu
familiar printed formats. 

The text in a 

1. Select the text you want to put into columns. This may be a paragraph or several paragraphs. 

2. Click the Columns button  on the format toolbar. 

3. Set the number of columns  to a maximum of six) a (up nd click OK. 

olumns i.e. you read down the first column, then 

t in the normal way. 

ike a mini page that can be positioned and sized to sit anywhere on top of your standard page. It can contain 

t menu. The mouse pointer will change to a +. 

isplayed with a border and you can now enter 
and edit text or insert pictures. Click anywhere on the standard page to leave the frame. 

Onc

 

d drag to a new location. 

d via the Frames option in the 
Format menu. For more details, select Write help from the Help menu and type Frames into the index. 

The text takes the selected paragraphs and places them in order in the c
the second, and so on. 

You can now edit the tex

Frames 

A frame is l
objects such as pictures or text, formatted in any way you wish. The text in the main body of the document is rearranged 
to flow round the frame whenever you move it (you can change this to have the non-frame text flow “under” the frame). 

To create a new frame follow these steps: 

1. Select the Frame option from the Inser

2. Click and drag the pointer across the document to define the size. 

3. Now simply click anywhere in the frame to make it active. It will be d

e your frame is in place you can resize or reposition it using the following procedure. 

1. Click in a frame so that the frame edges are visible (i.e. to make it active). 

2. Click on the frame edge to display the eight resize boxes. 

3. Click on one of the boxes and drag to define a new shape.

4. Click anywhere else on the frame edge i.e. not on a box, an

You can exercise even more control over your frames using the “Frames” dialog, accesse
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Tutorial 12 — Using templates 
If you create similar documents time after time, you can save a lot of work by defining a template. A template can be used 
as the basic design or prototype for any new documents you open. Typically a template can include settings for margins, 

ment features. The template can then act as a new default design for the 

 the File menu. 

t the margins, insert a date field, insert page numbers into a footer, 

font styles, pieces of text, and most other docu
documents you wish to base on it. 

The Normal template is the standard default template. Here we will go through how to create a template based on a 
document that you have formatted yourself. 

1. Select the New command from

2. Click on Normal from the list of templates and select the Templates radio button. Click OK to create the new 
template. 

3. Format the document in any way you like e.g. se
type in and format text that is likely to be repeated across many documents, etc. 

4. Click the Save button  and give the template a name. Note that the Template folder is made the current folder in 
the Save in line at the top of the dialog, hence making sure that the template is always saved to the right place. 

5. Click on Save. 

 
it as

e index of Write Help for a full account of the various ways to work with templates. 

Next time you create a new document using the New command from the File menu, just click on the new template to use
 the basis of the document with all the settings you created already there. 

Type Templates in th

Appendix A — Format Toolbar Buttons 
To format text, first select it and then use one of the following (arranged horizontally on screen). 

escription Tool Name D

 Style box Click on the arrow to display a list of ava
then choose the one you want for the c

ilable styles, 
urrent paragraph. 

 Font name box arrow to display a list of available fonts, then Click on the 
choose the one you want. 

 Font size box Click on the arrow to display a list of font sizes, then 
choose the one you want. 

 
Bold button t. Emboldens the selected tex

 
Italic button Italicises the selected text. 

 
Underline button Underlines the selected text. 

 
Strike out button lected textDraws a line through the se . 

 
Left Align button Aligns the current paragraph to the left. 

 
Center button Centers the current paragraph between the margins. 

 
Right Align button  Aligns the current paragraph to the right.

 
Justify button Justifies the current paragraph (alters the spacing 

between the words so that straight left and right margins 
are created). 

 
Columns button Opens the “Text Property” dialog window at the 

Columns tab (let’s you break up the current paragraph 
into columns). 
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Bullet button s redrawn with bullets preceding the first Selected text i

line of each paragraph. 

 
Numbering button 

rst line of each paragraph. 
Selected text is redrawn with numbers, in sequence, 
preceding the fi

 
Increase Indent button Moves the current paragraph to the right. 

 Decrease Indent button Moves the current paragraph to the left. 
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Spreadsheet is Ebuyer Office Suite’s application for analysing and working with numerical and financial data. With it you 
can organise and track data, perform calculations, create formulas, find totals and averages, project business trends, 
experiment with “what if” scenarios, utilise Ebuyer Office Suite’s extensive range of functions, and much more. 

Spreadsheet Tutorials 
The following tutorials are designed to take you through the most basic tasks you will need to use Spreadsheet 
successfully.  

Before starting the tutorials you should read the section Getting Help and acquaint yourself with Spreadsheet’s on-line 
help facility. Any questions you have that aren’t answered by this booklet will almost certainly be answered there. 

Tutorial 1 — Getting to know the Spreadsheet Window 
Start Spreadsheet by selecting Start from the Taskbar and then selecting Programs then Ebuyer Office Suite and then 
Ebuyer Office Suite Spreadsheet. You will be presented with a blank spreadsheet document. We’re going to use this 
blank spreadsheet to explore the spreadsheet environment. 

The spreadsheet window 
The area in which you work is called the spreadsheet window. The different parts are shown in this diagram: 
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A spreadsheet is organised into rows and columns, like a table. The rows are numbered down the left edge of the 
spreadsheet window. The columns are labeled with letters across the top of the spreadsheet window. 

Cells and cell ranges 

The spot where a row and column intersect is called a cell. A cell is the place in a spreadsheet where you enter text, 
numbers or formulas. 

Each cell in a spreadsheet has a unique identifier, called a cell address. 

For example, the active cell in the above diagram is B2, where column B and row 2 intersect: 

A range is simply a group of cells. For example, the cells A1, A2, A3, A4, A5 can be referred to as a group by using the 
following notation: 

A1..A5 

Selecting cells 

Click on any of the cells in the spreadsheet window; you’ll notice a black highlight appears around the cell showing you 
that it’s now the active cell. In the above diagram the active cell is B2. 

Clicking on a column letter on the column bar selects that column, while clicking on a row number on the row bar selects 
that row (selected rows or columns become highlighted in inverse colors). You can select multiple rows or columns by 
dragging the cursor across several row or column bars, or you can select the entire sheet by clicking the button at the 
intersection of the row and column bars. 

Moving around a spreadsheet 

To move around a spreadsheet, you can either use the mouse to click where you want the cursor to go or move the 
cursor directly with the arrow keys on the keyboard.  

If you are working on a larger spreadsheet, you can either use the scroll bars at the right and bottom of the screen to 
move vertically and horizontally respectively through the spreadsheet or use the Go To command from the Edit menu to 
jump straight to the cell you want. 

Tutorial 2 — Entering data into cells 
Every cell is comprised of two features: its contents and its formatting. 

Assigning cell contents 

Across the top of the window are the various toolbars containing the buttons and drop-down lists that enable you to 
format and manipulate the cells and figures quickly and easily. The lower bar is called the formula bar; this is where you 
enter text, numbers and formulas into the current cell. 

 

 

Type some text in the box, your first name say, then press the Confirm button . Your text should now appear in the 
active cell - you have now assigned the contents for that cell. 

Assigning cell formatting 

Now with that cell still active you can specify how you want the cell contents to appear, using the buttons on the format 
bar (above the formula bar). Many of the formatting tools will be familiar if you have used a word processor, but there’s a 
full listing in Appendix B at the end of this booklet. 

Note: You format a single cell or range of cells in the same way. 
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Closing a spreadsheet 

Look at the top right-hand corner of the screen, there are two Close buttons . Clicking on the top one will close down 
Spreadsheet; clicking on the one beneath that will close down the current spreadsheet. Do the latter. A dialog window will 
open asking you if you wish to save the spreadsheet. Since we’ve just been warming up so far, click on No. 

Tutorial 3 — Creating your first spreadsheet 
We’re now going to create a proper spreadsheet from scratch, one that tracks the profit of a company over a year based 
on income and expenditure. It’s going to be short and simple but it will take you through all the fundamentals of setting up 
a spreadsheet. 

Creating a new spreadsheet and giving it a name 

First click on the New button  on the left of the standard toolbar (the one above the format toolbar). Now click on the 

Save button  to bring up the “Save as” dialog window. Enter a new name, “Profits” say, in the File name box and then 
click Save. Your spreadsheet will be saved under this name in the currently selected folder (the “My Documents” folder is 
the default current folder). 

Note: It is recommended that you save your work often (to minimize what you may lose in the event of a power cut or 

system crash). Simply click on the Save button  whenever you wish to save your work. 

Entering and formatting headings 

First click on the D3 cell and then type “Income” (note that though we’ve picked D3 it doesn’t really matter whereabouts 
on the spreadsheet you place your data). Now press the right cursor movement key on the keyboard. This performs the 

same action as when you click on the Confirm button , except that the active cell moves to the right – E3 now has t
highlighted outline. Type “Expenditure”, press the right cursor movement key again, type “Profit” and then press the 

Confirm button 

he 

. 

Next, click in the D3 cell and drag the mouse along to the F3 cell so that the three words are highlighted. Click on the 

Bold button  and the Center button  so that they stand out. 

Drag and fill 

Next we’ll need a vertical column listing the months of the year. Enter the abbreviation “Jan” in the C4 cell. We’re now 
going to use a shortcut technique called drag and fill to add all the other months below this. Follow these steps: 

1. Click into the source cell (C4). 

2. Move the mouse pointer over the cell handle in the bottom right corner of the cell: 

   

3. When the mouse pointer turns to a cross, hold down the left mouse button and drag the cell outline down to C15. 

The contents of the source cell will fill the selected cells with the twelve months in ascending order. 

Numbers, days and months can all be entered using the drag and fill method - for more details select Spreadsheet help 
from the Help menu and type Drag and Fill in the index. 

Entering some figures 

Now we’ll produce two columns of numbers to get income and expenditure figures for every month. You enter values in 
the same way as you enter text: point to the cell where you want the value to appear, then type it in. It’s faster working 

through long columns of numbers if you simply press return instead of using the Confirm button . 
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Note: Values are automatically put to the right of cells (this is to make sure that columns of figures line up neatly), 
though you can change this alignment if you prefer another. 

Entering currency values 

You should now have two columns of figures running from D4 to E15. Highlight this range and then click on the Currency 

button  to label each figure as a currency value. Click on the Commas  button to put a comma after thousands i.e. 
after every three digits. 

Tutorial 4 — Formulas 
Formulas are the real heart of the spreadsheet. You can use formulas to perform all manner of calculations based on the 
numbers in your spreadsheet. In our spreadsheet we’re going to use a simple formula to calculate the income less the 
expenditure i.e. the profit. 

How to enter a formula 

Formulas are entered in the active cell just as you enter text or values. However, you always start a formula with an 
equals sign (=), which lets the Spreadsheet know that the following expression is to be evaluated. After that you build a 
formula using standard arithmetical expressions, for example, “+” or "-", and by making reference to other cells. (See 
Formulas in Spreadsheet Help.) 

Click in the F4 cell then type 

=D4-E4 

When you click on the Confirm button  the difference between the income and expenditure for January appears in 
the F4 cell. 

Note: If you were now to go back and change one of these figures the contents of F4 would automatically be updated. 

Copying a formula 

Now we’re going to work out the profit for every month but to do this we’ll use a handy shortcut to  copy our formula from 

one cell to another. First make sure that F4 is the active cell and then click on the Copy button from the toolbar . Next, 

select the cells from F5 to F15 and click on the Paste button  on the toolbar. The profit for every month of the year is 
now listed. 

If you click on any of these cells and examine its formula in the formula bar, you will notice that it has been altered slightly 
from cell to cell. This is because Spreadsheet automatically adjusts the cell addresses in the formula so that they work 
logically in the new location. So, for example, F5 is calculated from D5-E5. 

You can now format the Profit column by selecting the range F4..F15 and clicking on the Currency  and Commas 

 buttons, as was done above for the other columns. 

Tutorial 5 — Formulas using absolute addresses 
Sometimes you might want to define a constant, that is a fixed value that can be referenced by any other cell, and which 
can be changed easily as required. An example might be the interest rate at a bank. Its value naturally fluctuates but you 
wouldn’t want to go through your banking spreadsheet and update each cell that calls on the interest rate every time the 
rate changed. It would be far better to store the value of the constant in a particular cell and then update that cell when 
necessary. 

However, as discussed in the last tutorial, when you paste formulas, Spreadsheet normally adjusts the cell addresses so 
that the formula works in the new locations. So how do we ensure that the cell address where our constant is stored 
remains fixed during pasting? The answer is absolute addresses. 
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Absolute Addresses 

Say our imaginary company had a profit share scheme whereby a certain percentage of the profits, let’s say 5% to begin 
with, was distributed amongst the employees as a monthly bonus. One way of calculating the size of this bonus is as 
follows: 

Create a new heading, “Profit Share”, in H3. Click in the cell I3 and enter the value 0.05. Click on the Confirm button  

and then click on the Percentage button  on the formatting toolbar (notice that percentages are entered in decimal 
notation e.g. 50% is entered as 0.5; 5% as 0.05). 

Click in H4 and enter the formula: 

   =F4*$I$3 

The dollar sign preceding the “I” and the “3” indicates that this an absolute row and column address. It tells Spreadsheet 
to copy that part of the formula exactly, leaving the field address unchanged. Now when you paste the formula into the 
range, all the cells in the range will reference the I3 cell. Modify the contents of that one cell to see what effect this has on 
the profit share pay out for every month of the year. 

Your spreadsheet will now look something like this: 

 
Once again you can format column H for currency and commas. 

Tutorial 6 — Functions 

Automatic Totals 

Summing values in a column, row or range is a function so commonly used in spreadsheets that a button, the Sum 

button , is provided on the standard toolbar to make the process easier. Say we wanted to display the total 
expenditure of our company over the year, we would follow this process: 

Highlight the cell range (E4..E17), which includes the monthly expenditure. Click on the Sum button . 

The total of the twelve monthly expenditures will be pasted in the bottom cell (E17). To complete the exercise, embolden 
the total so that it stands out. 

Built-in functions 

Spreadsheet provides you with a list of over 200 built-in functions. These can be placed in your formulas and are 

accessed by clicking on the Functions button . To explore their use we’ll calculate the average monthly income for 
our company over the twelve-month period. 
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Naming a range 

The income data for which we wish to work out the average resides in cells D4 to D15. We could refer to this range in our 
formula as “D4..D15”. However, it is a good habit to give the range a meaningful name. Both cells and ranges of cells can 
be assigned names - once you’ve done this you can use the assigned name in formulas, instead of the more 
cumbersome cell addresses. 

1. Click on D4 and drag the mouse down to D15. 

2. Select Range Name from the Insert menu, then type “Cash_In” into the name box. Notice the underscore used 
between the two words – range names can’t contain spaces. 

3. Next, click on the Add button to add the new name to the list of named ranges  

4. Click on the Close button to finish. 

Functions and arguments 

Click on a free cell away from the rest of your data, A16 say, and then click in the text box on the formula bar. Click on the 

Functions button  – an alphabetical list of functions is displayed. Click on one and you’ll notice a brief description of 
the function appears underneath, along with the format that the function should appear in. Most functions have one or 
more arguments, that is, variables into which data is inserted so that the spreadsheet can calculate the function’s result. A 
good example is DAYS360, a function that works out the number of days between two dates based on a 360 day year. It 
has two arguments: the start date and the end date. 

Getting back to our spreadsheet, click on the Statistical tab, select the function named AVERAGE, and then click on OK. 
The following text will have been inserted in the function bar text box: 

 =AVERAGE() 

The cursor is flashing between the brackets ready for you to enter the argument, that is, the list of cells whose average 

you wish to calculate. Type in “Cash_In” and then click on the Confirm button . The average monthly profit appears i
the A16 cell. You can edit format this to display currency, commas, decimal places, etc. Don’t forget to place a title in A1
(e.g. “Avg Monthly Income”), so that it’s clear what the figure represents. 

n 
5 

Tutorial 7 — Worksheets 
Each spreadsheet is comprised of worksheets, which help you to structure and separate related data. These are 
numbered along the bottom of the spreadsheet window: Sheet1, Sheet2, Sheet3, … with the current worksheet selected. 
Ebuyer Office Suite Spreadsheet allows you to use up to 255 worksheets in any one spreadsheet file. 

The great advantage of worksheets is that they allow you to hold together in the one spreadsheet related data that you 
nonetheless want to keep apart, but at the same time connect the data through formulas that work across the 
worksheets. 

Each of the worksheets is displayed in the familiar spreadsheet layout. By default there are 15 worksheets immediately 
available for you to work in when you open a spreadsheet file, with Sheet1 as the current worksheet. To display all these 
position your mouse pointer over the right-hand edge of the last visible sheet name in the row. When the pointer turns to a 
cross click and drag to the right to display higher sheet names. 

The following tutorial takes you through a calculation across two worksheets, and shows you how to rename, move, add 
and delete worksheets. 
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Using the previous example on Sheet 1, we will make a summation of the values in the first column and place the result in 
cell A1 of Sheet 2. 

 
First, note that the general formula for making a calculation from one sheet to another is this: 

=sheetname!cell 

For example, 

=Sheet1!A1 

entered in any cell in any sheet in the spreadsheet will access the data in cell A1 of Sheet1. 

Any formula involving a sheet can also be used in a larger formula: 

=Sheet5!D4 * 2 

takes the data from cell D4 in Sheet 5 and multiples it by 2. 

In our example we want to sum up the values in the range D4 to D15, which will give a total income from January to 
December. This can be done by summing these figures in Sheet 1 using the Sum button on the toolbar and then making 
a reference from Sheet 2 to the sum cell; or by actually calculating the sum from Sheet 2 by using a formula that refers to 
the appropriate range in Sheet 1. To refer to a range, you just prefix the range with the sheet name and exclamation 
mark. 

Thus in our example, first click on Sheet 2 and then enter this formula in cell A1 of Sheet2: 

=SUM(Sheet1!D4..D15) 

to get the result $ 49,022. 

If you have already summed the same column directly in Sheet 1, putting the result in D16, you would bring the result 
over to Sheet 2 in a simple formula: 

=Sheet1!D16 

In future, whenever you change any of the values in the range in Sheet 1, the result in Sheet 2 will be updated 
automatically. 

A cell in one sheet that calls on the data in another can also be referred to in a third sheet, and so on. 

You will probably want to give some of your worksheets more informative titles: 

1. Right-click on Sheet 1 

2. Select Rename from the drop-down menu to open the “Rename Worksheet” dialog. 

3. Type in the new name: for example, Profit. 

Sheet1 along the bottom will become Profit. 
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Note that there is no need to worry about formulas that use the old sheet name: these are automatically updated with the 
new name. 

You don’t have to stick with the given order of the worksheets: 

1. Right-click on Sheet1 (or Profit, as we have renamed it) 

2. Select Copy/Move from the drop-down menu 

In the “Copy or Move Worksheets” dialog follow these steps: 

1. In the Copy/Move selected sheets box make sure that the relevant sheet is selected (since you right-clicked on 
Profits it should be selected anyway). 

2. All the sheets are listed – in order – in the Before sheet box. Select the sheet before which you want to copy or move 
Profits. 

3. Choose whether to copy (duplicate without deleting the original) or move (duplicate and delete the original) by 
selecting either the Copy (you’ll need to enter a new name for the second copy) or the Move button. 

The order of the sheets will change there and then, so you can continue in the same dialog to make all the moves you 
like. 

When you’re finished, click on OK to close the dialog. 

Note that there is also an option to copy or move to a completely different spreadsheet (see the Spreadsheet Help notes 
for more information). 

Again, by right-clicking you can use the same drop-down menu to Delete the current worksheet, Insert a new worksheet 
(up to 255 in total), Rename the current worksheet, and give a Color to the current worksheet (a palette will be displayed 
from which to choose a color). 

Tutorial 8 — Charts 
A chart lets you represent the data on your spreadsheet graphically. There are several chart styles to choose from and a 
single spreadsheet can contain many different charts. We’re going to create a “columns” chart representing our 
company’s monthly income, expenditure and profit over the year. 

Creating a chart 

1. Select the range C3..F15. Note that this covers the relevant data, the column of months and the row of data 
headings. 

2. Select Chart from the Insert menu. 

3. Choose On This View to insert the chart into the current spreadsheet (As New View places the chart in a new 
window which is attached to the spreadsheet). 

In the “Chart” dialog there are several pages to help you set the style, range, color, etc. of the chart. We will go through 
the steps to create one type of chart (see Spreadsheet Help for further information on using charts). 

Chart Type – Click on a major category like Column or Line. Note the sub-type options change for each category. You 
can click on any of the sub-categories and view what the chart looks like. For the data we’ve chosen, probably Line chart 
with Markers is the most useful chart. For now, select the Column chart. 



Spreadsheet Tutorials — Tutorial 8 — Charts 

Click on the + next to Plot Area and then Gradient. Select Two colors, grey and white and set Diagonal up so the dialog 
look like this: 

 

This will set a gradient fill for the background – a little touch to make the chart a bit more visually interesting. You could 
also set a simple color, pattern or even use your own picture instead of a gradient fill. Select OK to close the chart dialog. 
Your chart should now look like this: 

 

Resizing and moving an embedded chart 

Now that your chart is embedded in the spreadsheet you can change its size or positioning until you’re happy with it. Click 
once in the main body of the chart and handles will appear at various places along its border. 

Move the chart by holding down the left-hand mouse button when the cross cursor is showing over the body of the chart. 
Drag the chart outline to the new position and release the mouse button.  

Resize the chart by pointing at one of the handles and holding down the left-hand mouse button when the cursor changes 
to a double-headed arrow. Drag the border till it is the size you require and then release the mouse button.  
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For more information on charts, select Spreadsheet help from the Help menu and type Charts into the index. 

Tutorial 9 — Printing your spreadsheet 

Printing 

You can print a copy of your spreadsheet onto paper by clicking on the Print button  on the toolbar. This opens up t
“Print” dialog, in which you can choose which pages of the spreadsheet to print, how many copies and their order, and 
select a particular printer to print from. Click OK to print. 

he 

Print setup 

Before printing you may want to set some other options in Print Setup from the File menu: 

In the “Print Setup” dialog you can choose which printer, paper size and orientation you want to use and which bin you 
want the paper to feed from. In addition, there are scaling and print-to-fit options available. These help you to control the 
appearance of your spreadsheet when it is printed. 

Set up the scaling options in the Scaling section as follows: 

• Select the Adjust to button to reduce or enlarge the printed spreadsheet by percentage of the normal size. Set the 
percentage in the % normal size box by either typing it directly or using the scroller. 

• Select the Fit to button to make the printed spreadsheet fit onto a specified number of pages. Enter the required 
pages, by width and height, in the accompanying boxes (or use the scrollers). Typically, if you want to fit the 
spreadsheet onto 1 page, leave the boxes set at 1 for both width and height. 

Click on OK once you have selected your print settings. 

Print Preview 

It is a good idea to check what your spreadsheet will look like before printing to paper. To do this, click on the Preview 

button  on the toolbar. The display switches to print preview mode, in which the spreadsheet is shown at a reduced 
size, to give you an overall view. If you are happy with the layout press the Print button; if you wish to make some more 
changes first, then click on the Close button. 

If you have any trouble printing, but can’t find the solution in Spreadsheet Help, it may be necessary to check your printer 
documentation, or Windows help, for more details. 

Appendix A — The Standard Toolbar  
 

Tool Name Description 

 New button Opens a new, blank spreadsheet. 

 Open button Opens an existing spreadsheet. 

 Save button Save the current spreadsheet. 

  Print button Prints the current spreadsheet. 

 Print Preview button Use this before printing to see how your spreadsheet is 
going to look on paper. 

 Spell checker button Searches your spreadsheet for any misspelt words and 
tries to suggest the correct spelling if it finds any. 

 Cut button Removes the selected text from the spreadsheet and 
places it on to the computer’s clipboard. 
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 Copy button Copies the selected text from the spreadsheet and 
places it onto the computer’s clipboard. 

 Paste button Inserts the contents of the computer’s clipboard at the 
cursor. 

 Fill Format button Click on this button; click on a cell whose formatting you 
wish to copy; then click on the cell or range of cells that 
you wish to paste the formatting into. 

 

 

Undo button 

Redo button 

Undoes the last action you performed. 

Redoes the last undone action  

 

 Repeat button Applies the last formatting action to the current selection.

  Find button Searches the spreadsheet for any numbers or text that 
you specify. 

  Replace button Same as above except you also specify numbers or text 
to be used as a replacement. 

  Fill button Fill a range of cells with a sequence of numbers or plain 
text. 

 Sum button Instantly adds row and column totals to the selected 
range. 

  Edit Source button Converts a one-way link between two cells into a two-
way link, and vice versa. See Spreadsheet Help. 

 Zoom box Sets a magnification at which to view the spreadsheet. 

 Zoom in, Zoom out 
buttons 

Increases/decreases the magnification at which the 
spreadsheet is viewed. 

 What’s this button Click this and then point and click on any part of the 
application window to view specific help on that item. 

Appendix B — Format Toolbar  
The format tools can be used to change the appearance of your spreadsheet. To format a cell (or a range of cells) first 
select it and then use one of the following (displayed horizontally from left to right on screen). 

Tool Name Description 

 

 

 

Font Name box 

Font Color box 

Sets the font for the current cell/s. Click on the arrow on 
the right to display a list of available fonts, then choose 
the one you want. 

Sets the font color for the current cell/s. Click on the 
arrow on the right to display a color palette from which to 
choose. 

 Font size box Sets the font size for the current cell/s. Click on the 
arrow to the right, then choose the font size you want. 

 
Bold, Italic, Underline 
and Strikeout buttons 

Emboldens, Italicizes, Underlines, or draws a line 
through text in the current cell/s. 

 
Left Align, Center, and 
Right Align buttons 

Aligns the contents of the current cell/s to the left, center 
or right. 

 
Top, Middle and Bottom 
buttons 

Sets the vertical alignment for the contents of the current 
cell/s. 
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Wrap button Wraps the text within the cell (switches the cell from a 

single line to as many lines as it needs to fit all the text 
within it). 

  
Currency button Add currency format to cell 

 
Percentage button Add percentage format to cell. 

 
Commas button Format thousands with comma separator. 

 
Decrement precision 
button 

Increase number of decimal places by one. 

 
Increment precision 
button 

Decrease number of decimal places by one - the 
numbers will be rounded to the nearest decimal place. 

 
Lock and Hide buttons When the spreadsheet is protected, Locking a cell 

prevents the cell from being changed. 

When the spreadsheet is protected, Hiding a cell means 
that its value will not be displayed, either in the cell itself 
or on the status bar. Note that hidden cells should also 
be locked. 

 
Format Border button Sets a border for the current cell/s. Click on the arrow to 

choose which borders to apply. 
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Presentation allows you to create slide shows, or rolling demonstrations, where a series of screens are displayed in 
sequence. You can have the slide show move from one slide to the next automatically, or you can do this manually using 

the keyboard or mouse if you are talking over the slide-show. 

Presentation Tutorials 
The following tutorials have been designed to equip you with the basics of how to create a simple Presentation. 

Tutorial 1 — Getting to know the Presentation Window 

Start Presentation by selecting Start from the Taskbar and then selecting Programs then Ebuyer Office Suite and then 
ebuyer Office Suite Presentation. 

You will be presented with a dialog prompting to select a slide layout for the first slide of a new presentation: 

Click the top left box, the Title slide, and click OK. The Presentation Windows is displayed: 

The main Presentation Window is split into two main parts or "panes": 

• Slide Sorter pane. The Slide Sorter displays all the slides in the current presentation, in order of appearance. Click 
on individual slides to select them and use the buttons on the left to change the slide order and delete slides. 

• Slide pane. The Slide pane shows the current slide in an "edit" mode. You can select individual elements of the slide- 
text, pictures or shapes - by clicking on them. At the bottom of this pane is an area for making notes. 

At the bottom of the Screen there is a Drawing toolbar. You can insert pictures, shapes and text using this toolbar. 
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Tutorial 2 — Adding new slides 

We now have a presentation with a single, blank title slide. Click on the New Slide button  to add another. 
The new slide dialog is displayed (the same dialog that appeared at the start of Tutorial 1). 

 

This time, select the content layout – the 2nd one from the left on the 2nd row – and click OK. 

The new slide will be added. Note that you can use the Slide Sorter pane on the left to move between the two slides. 

Tutorial 3 — Adding text 
Click on Slide 1 in the slide sorter pane. In the Slide pane, click where it says “Click to add title” and type in some text like 
“My first presentation”. Add some text to the sub-title box in the same way. 

Now click the Text Box button  and drag out the shape of a rectangle on the slide using the mouse. Type some text 
in the resulting edit box. 

What you have now is a slide with three text boxes. Although the title boxes where created differently, as part of the slide 
template, and use different default fonts, they are all really the same type of object. 



Presentation Tutorials — Tutorial 4 — Background fills, patterns and borders 

You can edit and format the text any time by clicking directly on the text. The Format toolbar has the usual options to set 
fonts, justification (horizontal and vertical), indents and list types: 

 

Tutorial 4 — Background fills, patterns and borders 
Right-click over one of the text boxes and select Format Object. You’ll get the following options: 

 

If you can’t see them all, click on the + sign. Select Interior and pick a simple color and OK the dialog. The text box will 
now have the selected color as the background. 

Right-click over another text box and select Format Object.  This time, choose Gradient and pick a two color fill and OK 
the dialog.  

In the same way, you can get to apply a wide range of colors, fills, patterns, borders to any text box (or any other shape 
for that matter). In addition, the background has the same properties. Right-click over a blank area of the slide, select 
Background and set a pattern for the entire background. 

Tutorial 5 — Add some shapes and pictures 
In Tutorial 2, you added a new content slide - select Slide 2 in the slide sorter pane. Note that it invites you to double-click 
to add contents. Go ahead. The following dialog is displayed: 

 

Select Picture and browse to any picture or image on your computer and insert it.  

At the bottom of the screen there is a Draw toolbar: 

 

You can use it to add pictures, shapes, text boxes and also define some of the properties of these objects. Click on the 
simple rectangle and draw out the shape using your mouse in the Slide pane. 

Right-click over the rectangle and set a format as described in Tutorial 4. 

Next, click the Autoshape button – look through the menus and note all the different predefined shapes. Select one of the 
basic shapes and draw it on the slide using the mouse. Again, format it following Tutorial 4. 
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Tutorial 6 — Moving, rotating and scaling objects 
Click on the Autoshape you added in Tutorial 6. A series of color coded "grab" points or handles are displayed: 

 

Depending on the object, you may have: 

• White Scale handles – drag any of these to scale horizontally and/or vertically to alter the object’s dimensions. 

• Green Rotate handle – click over the Rotate handle and move the mouse pointer in a circular motion to rotate the 
object. 

• Yellow Adjust handle – (Autoshapes only) click on the Adjust handle to modify the proportion of the determining 
feature of a shape (in the above example the width of the horizontal and vertical lines forming the cross). 

To Move an object, click anywhere over it and drag to a new location. 

Note: you can additionally use the Draw menu to Rotate and Nudge objects in any direction. 

Tutorial 7 — Preview the show and save 
Select Slide Show from the View menu to preview the show in full screen mode. Use the PgUp or PgDn keys to move 
forward and backward through the show. 

When you’ve exited preview, Click on the Save button . Enter a name for the new presentation. At this point, you 
could send the presentation to another computer via email using the Send command from the File menu. Providing they 
have a Ebuyer office suite Presentation or a PowerPoint viewer installed, they would be able to view the show. 
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Photoalbum is an image viewing and organising program that allows you to sort, view and convert stored images. Of 
course a tutorial can show you only a few of the basic operations, so you should refer to the online Help (access this 
through Help/Photoalbum Help) to read about the full range of Photoalbum features. 

Photoalbum Tutorials 
The following tutorials have been designed to equip you with the basics of how to create albums and convert pictures to 
other file formats within Photoalbum 

Tutorial 1 - Creating new album and adding photos to it 
Begin by opening up Photoalbum: Click on Start on the Task Bar, then select Programs then Ebuyer Office Suite and 
then Ebuyer Office Suite Photoalbum. 

Creating a new album 

1. Click the down-arrow on the New Album / Folder  button on the toolbar and a drop down menu will appear.  

2. Select Album and the “New Album” dialog window appears asking you to name the new album. Type the name 
required and click OK.  

 

The album will appear under the “Albums” tab on the left pane of the Photoalbum window.  
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Adding photos to an album 

1. To add pictures to an album, first select the picture, so it shows in the “view” window and then click on the Add to 

Album button  (or right-click and select Add to Album).  

2. In the Add to Album dialog, select the Album you want to add to or select the New button and create a new album. 

3. Click OK to finish – you can now select the “Albums” tab and view the pictures in the selected album. 

Tutorial 2 - Converting pictures to another format 
Photoalbum can convert your pictures to a variety of graphical formats required for different uses.  

1. Select the picture or pictures you want to convert 

2. Select Convert from the File menu. 

 

 

 

3. Select the format you want to convert the pictures to. 

4. In the destination folder box either leave it set to the current folder to convert all the pictures into the same location or 
use the browse button to select an alternate folder.  

5. If you wish to resize the pictures as you convert them then select either “Percentage of original” or “Custom” then 
choose the picture size.  

6. Select the OK button to start the convert process – if you have selected many pictures, it may take some time to 
complete. 



Draw Tutorials — Tutorial 1 – Adding a shape 

 
 

 

Draw is a graphical applet that is called on by the main Ebuyer Office Suite applications - Write, Spreadsheet and 
Database - whenever they need to use vector drawing tools. 

Draw can be used on its own to create and save graphical designs such as letterheads, logos, and emblems. These can 
be reused later by Write or Spreadsheet. 

With Draw you can create lines, shapes and text boxes, and insert pictures from other applications. 

Draw Tutorials 
The following tutorials have been designed to equip you with the basics of how to add and layout shapes and objects 
within Draw. Of course a tutorial can show you only a few of the basic operations, so you should refer to the online Help 
(access this through Help/Draw Help) to read about the full range of Draw features. 

Tutorial 1 – Adding a shape 
Begin by opening up Draw: Click on Start on the Task Bar, then select Programs then Ebuyer Office Suite and then 
Ebuyer Office Suite Draw. 

Shapes can be added to your draw document by using the tools bar.  

To draw a line 

1. Select the Line button . 

2. Press the mouse button (without releasing it) to start the line, drag the mouse, and release the button to complete it. 

To draw a polyline 

A polyline is two or more lines joined together. You could make the letter "W" using the polyline tool. 

1. Select the Polyline button . 

2. Click at the start of the line, move the mouse, and click again when you wish to start a new segment of the line. 
Continue moving the mouse and clicking to draw connected lines. 

3. Double-click with the mouse to finish the polyline. 
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u ne, by dragging the mouse whilst holding down the mouse button. 

To draw a square or rectangle 

Yo  can also use the polyline tool to draw a freehand li

Note: Unlike the Polygon Tool, double-clicking on the end point does not close the shape, unless you manually join the 
start and end points. You cannot fill a closed polyline with a color. 

1. Select the Rectangle button . 

2. Press the mouse button to sta hert t  rectangle, drag the mouse, and release the button to complete it. 

 instead to draw a square or rectangle with rounded corners. 3. Use the Rounded Rectangle button

To draw an ellipse or circle 

1. Select the Ellipse button . 

2. Press the mouse button to art st  the ellipse, drag the mouse, and release the button to complete it. 

To draw a polygon (a many-sided shape) 

1. Select the Polygon button . 

2. Click to start the polygon, m  thove e pointer and click again to finish the first edge. 

lly joins the first and last points with a straight line. 

mouse 
button. 

 an arc (segment of a circle) 

3. Repeat step 2 to create as many edges as you want. 

4. Double-click to complete the shape - Draw automatica

You can also use the polygon tool to draw a freehand shape, by dragging the mouse whilst holding down the 

To draw

1. Select the Arc button . 

2. Press the mouse butto it
The direction in which you drag determines which quadrant you draw. 

n (w hout releasing it) to start the arc, drag the mouse, and release the button to complete it. 

3. Use the handles midway along each edge of the arc to adjust the angle: 

 

Tutorial 2 – Adding Text and Pictures 
 text box can contain a word, a line or several paragraphs. 

x button 

To put text into a drawing, you need to add a text box. A

To add a text box: 

1. Click on the Text bo  in the toolbar.  

art the text box, drag the mouse to the end point, and release the 2. Press the mouse button (without releasing it) to st
button. Alternatively, just click on the page - a default-sized text box will be added. 
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4. 

new line. This works in the same way as the enter key does in Write. 

he "Open" dialog box is displayed. Select the picture file you wish to use, and 

3. te pictures into a drawing. For example, press ALT-Print Screen to get a 
. 

3. Type the text you require, and then press enter to finish. 

The text will wrap to fit the width and depth of the text box you draw – you can fit more text into the box by increasing 
its size. 

You can put several paragraphs in a single text box – type the first line or paragraph and then press ctrl+enter to start a 

To insert a picture into a drawing 

1. Select Picture from the Insert menu. T
click on the OK button. 

2. Position the picture by clicking on the page where you would like it to appear. 

You can also use the clipboard to pas
snapshot of any window, and then select the Paste button to insert it into Draw

 

Tutorial 3 – Selecting and Working with groups of objects 

Selecting multiple objects  

Click on the Select button  and then do one of the following: 

• Click outside the objects in question, and drag a selection box around them all. When the box is surrounding the 
 within the selection will now display their handles. 

• Choose the Select All command from the Edit menu to select every object in the drawing. 

When a group of objects has been selected, 

shapes you require, release the mouse button. All the objects

• Click on the first object and then click on subsequent objects with the Shift key held down. 

"handles" will appear on every selected object: 

 

Working with groups of objects 

e the objects together. In addition, you can form objects into 
overlapping objects. The following sections show you how to work with groups of 

ct them and then use any of the following buttons: 

You can work with groups of objects to resize, align and spac
groups and manage drawings that have 
objects. 

Resizing objects together 

To evenly size two or more objects, first sele

 Make Same Width. All the selected objects are adjusted to have the same width. 

 Make Same Height. All the selected objects are adjusted to have the same height.   

 Make Same Size. All the selected objects are adjusted to have the same height and width. 
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Ov

Even the simplest drawing can contain overlapping objects, so you need control over the order in which objects appear in 

bject (or selection of objects) to the back of a drawing, right-click and select the To Back command. 

To align two or more objects, first select them and then use any of the following buttons. 

erlapping objects 

the drawing. 

To bring an object (or selection of objects) to the front of a drawing, right-click and select the To Front command. 

To send an o

Aligning objects 

 Align Left. Aligns the left edges of all selected objects to the left edge of the left-most selected object. 

 Align Right. Aligns the right edges of all selected objects to the right edge of the right-most selected object. 

 Align Top. Aligns the top edges of all selected objects to the top edge of the top-most selected object. 

 Align Bottom. Aligns the bottom edges of all selected objects to the bottom edge of the bottom-most selected 
object. 

 Center Vertical. Aligns vertically the center points of all selected objects, around the center point between the o
edges o

uter 
f the highest selected object and the lowest selected object. 

 Center Horizontal. Aligns horizontally the center points of all selected objects, with the center point between the 
outer edges of the left-most selected object and the right-most selected object. 

Spa

To evenly space three or more objects, first select them and then use any of the following buttons. 

cing objects 

 Space Down. Adjust the space between all the selected objects, so that it is vertically the same. 

 Space Across. Adjust the space between all the selected objects, so that it is horizontally the same. 

Grouping draw objects 

Once you have determined the relative positions of several draw objects, you can group them together so that Draw 
 In this way, you can prevent accidental movement of one of the elements. 

Tools menu. 

ped they can be moved and formatted as normal, but they cannot be resized. 

treats them as a single object.

1. Select all the objects. 

2. Right-click and select Group from the shortcut menu. The Group command is also available from the 

3. When objects are grou

4. To split a group back into its individual objects, first select the group and then select the Ungroup command from 
either the shortcut menu or the Tools menu. 
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Integration within Ebuyer Office Suite 
Integration is a term used to describe how different applications work together and especially how they share data. 

There are three main ways in which Ebuyer Office Suite can share information: 

1. Copy and paste. 

2. Linking through fields. 

3. Embedding and linking documents. 

Copy and paste 

In the previous tutorials we’ve discussed using the Copy  and Paste  buttons to transfer data from one part of a 
document to another. This technique can also be used to move data between applications. 

Database and Spreadsheet both use rows and columns to order data, so when you copy data from one application to 
another this structure is preserved. Write also uses rows and columns, but here a row is represented by a paragraph and 
a column by a tab stop. So, for instance, if you were copying a selection of rows and columns from Spreadsheet and 
pasting it into a Write document, each column would appear separated by a tab stop and each row would begin on a new 
line. Conversely, when you paste from Write into Spreadsheet, tabs will begin new columns and paragraphs new rows. 

For more details, select User’s Guide from the Help menu and type Copy and Paste into the index. 

Linking through fields 

Wherever you are working in Ebuyer Office Suite, whether in Write, Spreadsheet or Database, you will often find it useful 
to insert fields. Various types of field are available, including date and time, page number, formula, mail merge, database 
lookup, and linking. 

One of the most powerful features of Ebuyer Office Suite is the capacity for a field in one document or application to refer 
to a field in any other Ebuyer Office Suite document or application. Such a relationship is called linking and can take two 
forms: 

1. A one-way link is used to access data that is located in another document, from the current document. The data can 
be displayed or used in a formula, but cannot be changed unless you open the original document. 

2. A two-way link allows you to change data at either end of the link. This means that the original document is 
updateable from the target document. 

Mail Merges 

One of the easiest examples of linking fields is a mail merge, whereby names and addresses from a database can be 
inserted into a letter template in Write. This enables you to quickly create a number of letters that are identical in 
everything but the details of the recipients. To do this you would do as follows: 

1. Open your Write document. 

2. Select Mail Merge Field from the Insert menu to display the “Insert Mail Merge Field” dialog. 

3. Enter the name of your Database file in the File Name box (or use the Browse button  to locate it). 

4. From the Data Source drop-down box, choose from the list of tables from the selected database. 

5. From the Data Item drop-down box, choose from the list of fields from the selected table. 

6. Finally, click on the OK button. The field will appear on the page, with the first item of data from the first record in the 
database already displayed. 

Ebuyer Office Suite Quick Start Tutorial – Page 40 



Integration within Ebuyer Office Suite — Tutorial 3 – Selecting and Working with groups of objects 

7. You’ll probably want to add some more fields, especially if it’s a whole address you want to display. At this point you 
can easily insert extra fields from the same table without your having to open the dialog again. Position the cursor 

where you want the next field to go and then click on the arrow in the box to the left of the Insert Field  button. 
Select the required field from the drop-down list and then click on the button to insert it. 

8. Repeat this process till all the required fields are inserted. 

9. Use the Next , Previous , First  and Last  buttons to move through the records as you wish, with th
details changing, as you would expect, for each record. 

e 

For more details, select User’s Guide from the Help menu and type Mail Merge into the index. Also, take a look at Linking 
through fields. 

Embedding and linking documents 

It is possible with Ebuyer Office Suite to insert a chart or part of a spreadsheet into a report you are creating in Write, and 
to have the Write document update automatically should the original spreadsheet change. You can also insert Draw 
documents or picture files into either Write or Database Documents. This technique is called Object Linking and 
Embedding (or OLE for short) and is supported by all the Ebuyer Office Suite applications to some extent. 

For more details, select User’s Guide from the Help menu and type Linking and embedding into the index. 
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